Hacker Newsnew | past | comments | ask | show | jobs | submitlogin

I bet it's an effect rather than a cause. We had some server incident recently that started with a huge write spike on some machines. Turned out it was the nginx error log and the problem itself was something else.


Guidelines | FAQ | Lists | API | Security | Legal | Apply to YC | Contact

Search: