Hacker Newsnew | past | comments | ask | show | jobs | submitlogin

You may be failing to start gpg-agent properly. Are you exporting GPG_AGENT_INFO? What does it say?

I noticed this was somewhat of a sore spot for people when Enigmail started forcing gpg2 instead of letting the user choose. I don't disagree with forcing gpg2, but there were definitely some configuration changes that needed to be made on my system to cope with / reflect that choice.



Thanks, I'll look into that. I don't think I ever explicitly configured gpg-agent, so there might be a lingering issue.




Guidelines | FAQ | Lists | API | Security | Legal | Apply to YC | Contact

Search: